Adobe Acrobat Pro License Deactivation
Incident Report for SeattleU IT Services
Resolved
This incident has been resolved.
Posted Jun 04, 2021 - 14:31 PDT
Monitoring
Reactivation of licenses is underway, and we expect it to be complete by 2:30pm. You will receive an automated email from Adobe stating that you have received a license.
Posted Jun 04, 2021 - 14:13 PDT
Investigating
All Adobe Acrobat Pro licenses have been unexpectedly deactivated. IT Services technicians are currently investigating and working to reactivate all user licenses.
Posted Jun 04, 2021 - 12:19 PDT
This incident affected: Other.