Colleague UI Unavailable
Incident Report for SeattleU IT Services
Resolved
Colleague UI is now working as expected. We will continue to monitor the service to ensure it remains operational. If you encounter any issues, please contact the Service Desk at servicedesk@seattleu.edu or 206-296-5571. Thank you!
Posted Feb 21, 2021 - 20:59 PST
Investigating
We are working with Ellucian to investigate an issue with the availability of the Colleague User Interface (UI). We will provide an update as soon as we have one. Thank you for your patience.
Posted Feb 21, 2021 - 20:12 PST
This incident affected: Colleague.