Wave Internet Outage Affecting Yobi and Vi Hilbert Apartments
Incident Report for SeattleU IT Services
Resolved
The outage affecting internet service in Yobi and Vi Hilbert apartments has been resolved by Wave Broadband.
Posted Mar 11, 2021 - 13:38 PST
Identified
Wave Broadband has reported an outage and is working to restore service. Internet access is unavailable in the Yobi and Vi Hilbert apartments. Students who need internet access are encouraged to use the Lemieux Library study rooms. Library 4th and 5th floor individual study rooms available for online classes. Questions about internet access in Yobi and Vi Hilbert should be directed to Housing and Residence Life: housing@seattleu.edu
Posted Mar 11, 2021 - 07:54 PST
This incident affected: Internet.