InformSU Reporting Unavailable
Incident Report for SeattleU IT Services
Resolved
Full functionality has now been restored to the InformSU SSRS reports. If there are any further questions or issues please contact InformSU@seattleu.edu. Thank you.
Posted Apr 29, 2021 - 15:05 PDT
Update
The work on the InformSU SSRS reports is taking longer than expected. At this point we do not have an estimate as to when we will return to full functionality. Further updates will be provided as soon as we have further information. Thank you.
Posted Apr 29, 2021 - 12:12 PDT
Identified
Due to the issues with the weekly Colleague maintenance, InformSU reporting has been negatively impacted. In InformSU SSRS, any reports that utilize the Colleague replica data source are currently not returning any data. This should be resolved by noon today. On the Power BI side, today's data refreshes will not occur. We will return to our normal daily refresh schedule tomorrow, but please be aware of the stale data when using these reports. If there are any questions, please contact InformSU@seattleu.edu. Thank you for your patience.
Posted Apr 29, 2021 - 08:28 PDT
This incident affected: InformSU.