Colleague UI Degraded Services
Incident Report for SeattleU IT Services
Resolved
The issue with the Colleague Production UI seems to have been resolved by Ellucian Hosting. Please contact the Service Desk at servicedesk@seattleu.edu or 206-296-5571 if you experience problems.
Posted Feb 04, 2021 - 15:31 PST
Monitoring
We believe the issue with Colleague UI has been resolved. We are monitoring the service to ensure this is the case.
Posted Feb 04, 2021 - 10:48 PST
Investigating
We are seeing slow response from the Colleague Production user interface (UI). We are working with Ellucian Hosting to investigate the issue. SUOnline and mySeattleU are not affected. Thank you for your patience!
Posted Feb 04, 2021 - 10:13 PST
This incident affected: Colleague.