InformSU Replica Reporting Unavailable
Incident Report for SeattleU IT Services
Resolved
Access to the replica server has now been restored and reporting across all platforms is once again available. Should you continue to have any issues, please contact InformSU@seattleu.edu.
Posted Feb 05, 2021 - 15:11 PST
Investigating
The Colleague replica server is currently unavailable and therefore any InformSU reports that use the replica as a data source are not functioning. In addition, if you are trying to connect to the replica server via another method (Excel, SSMS, Power BI) you will receive an error message. Further updates will be provided when they are available. Thank you for your patience.
Posted Feb 05, 2021 - 13:37 PST
This incident affected: InformSU.