Colleague UI Degraded Service
Incident Report for SeattleU IT Services
Resolved
Colleague UI is operating as expected, and we have seen no further issues with system performance. Thank you!
Posted Feb 18, 2021 - 15:48 PST
Monitoring
We are seeing Colleague working as expected but will continue to monitor the system. If you see further issues, please contact the Service Desk at servicedesk@seattleu.edu or 206-296-5571. Thank you!
Posted Feb 18, 2021 - 11:50 PST
Investigating
Colleague User Interface (UI) is exhibiting slow response. We are working with Ellucian hosting to investigate. mySeattleU and SUOnline are not affected. We will post an update once we have one. Thank you for your patience!
Posted Feb 18, 2021 - 10:51 PST
This incident affected: Colleague.