Colleague UI Degraded Service
Incident Report for SeattleU IT Services
Resolved
This incident has been resolved.
Posted Feb 01, 2021 - 18:31 PST
Identified
The issue with Colleague UI performance from this morning is occurring again. The system is slow to respond and the service may be unavailable to users. Ellucian Hosting is working to resolve the issue. We will post an update as soon as we have one.
Posted Feb 01, 2021 - 15:51 PST
This incident affected: Colleague.