InformSU Report Refresh Delay
Incident Report for SeattleU IT Services
Resolved
This is now resolved.
Posted May 16, 2022 - 14:05 PDT
Monitoring
The InformSU PowerBI reports data refresh has been delayed due to a technical issue. The reports will be refreshed with current data at approximately 11:00am this morning. PowerBI reports are still functional and contain data through Saturday, May 14th. We will update the status when the data is refreshed later this morning.
Posted May 16, 2022 - 08:03 PDT
This incident affected: InformSU.