Windows Forced Reboot Issue
Incident Report for SeattleU IT Services
Resolved
The Windows forced reboot issue has been resolved at a system level.

IMPORTANT NOTE: To effect the change on your SU computer, please log into your machine on campus or sign into VPN if you are off campus, Once you do this, your machine will only try to install Windows updates after hours when you are not logged in. If it is unable to install the updates and reboot in the first 7 days after they are released, the system will then request you restart your machine to complete the installation. After the 10th day, your computer will force a reboot.

If you encounter any issues, please contact the ITS Service Desk at servicedesk@seattleu.edu or 206-296-5571. Thank you!
Posted Oct 22, 2021 - 08:41 PDT
Identified
After receiving software updates, Windows 10 PCs are displaying notification messages providing a very short warning period before forcing a reboot. We are continuing to investigate this issue.
Posted Oct 12, 2021 - 16:06 PDT
This incident affected: Other.