InformSU - Active Not Registered Report Showing No Data
Incident Report for SeattleU IT Services
Resolved
The Active Not Registered reports in InformSU have been updated and are now populated with data.
Posted Dec 02, 2021 - 13:50 PST
Identified
The Active Not Registered reports in InformSU are currently showing no data. We are looking into the issue.
Posted Dec 02, 2021 - 09:43 PST
This incident affected: InformSU.