Colleague UI Degraded Services
Incident Report for SeattleU IT Services
Resolved
Ellucian Hosting has identified and addressed the issue. Colleague UI should be working as expected. If you encounter any problems, please contact the Service Desk at servicedesk@seattleu.edu. Thank you for your patience!
Posted Feb 08, 2021 - 11:39 PST
Update
We are continuing to investigate this issue.
Posted Feb 08, 2021 - 11:38 PST
Investigating
We are seeing slow response from the Colleague Production user interface (UI). We are working with Ellucian Hosting to investigate the issue. SUOnline and mySeattleU are not affected. Thank you for your patience!
Posted Feb 08, 2021 - 10:22 PST
This incident affected: Colleague.