Colleague UI and mySeattleU Unavailable
Incident Report for SeattleU IT Services
Resolved
Colleague UI and mySeattleU are now working as expected. We apologize for the significant delay in restoring services and appreciate your patience. If you encounter any further issues, please contact the IT Service Desk at servicedesk@seattleu.edu or 206-296-5571. Thank you, and have a good evening.
Posted Sep 25, 2022 - 17:06 PDT
Update
We continue to work with the vendor to try and restore services. We do not have an estimated time yet for when service will be restored. We appreciate your patience.
Posted Sep 25, 2022 - 15:48 PDT
Identified
Colleague UI and mySeattleU are unavailable following this morning's maintenance window. We are working with the vendor to restore services as quickly as we can. Updates will be posted here. Thank you for your patience.
Posted Sep 25, 2022 - 12:03 PDT
This incident affected: Colleague and mySeattleU.