Slate Service Disruption
Incident Report for SeattleU IT Services
Resolved
The issue affecting Slate access for some users has been resolved. If you encounter any further problems, please contact the Service Desk at servicedesk@seattleu.edu or 206-296-5571. Thank you.
Posted Mar 19, 2021 - 11:37 PDT
Monitoring
Slate has been working today to ensure services are stable, and we are no longer receiving reports of any issues. We will continue to monitor and provide further updates as we hear from Slate. Thank you for your patience.
Posted Mar 18, 2021 - 16:58 PDT
Investigating
Slate has reported an outage that is affecting the SeattleU Slate instance. SU users may have intermittent connectivity problems or see a 500 error when trying to log in. Slate is investigating this issue. Updates will be posted as they become available.
Posted Mar 18, 2021 - 09:29 PDT
This incident affected: Slate.