Internet Outage
Incident Report for SeattleU IT Services
Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 20:31 PST
Identified
Campus internet is currently unavailable. Our technicians are working with our internet service provider to restore service. Due to the internet outage, several IT services are unavailable off-campus including VPN and VDI (Virtual Desktop). Services that rely on VPN or VDI are also unavailable off-campus.
Posted Jan 08, 2021 - 19:23 PST
This incident affected: Internet, VDI, and VPN.